<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>3 WANTED INDIVIDUALS EXTRADITED BACK TO LIVINGSTON COUNTY | Northwest MO Info</title>
<meta name="description" content="3 WANTED INDIVIDUALS EXTRADITED BACK TO LIVINGSTON COUNTY" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.northwestmoinfo.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,543] -->
<meta name="description" itemprop="description" content="THREE INDIVIDUALS WANTED ON LIVINGSTON COUNTY WARRANTS HAVE BEEN EXTRADITED BACK TO THE COUNTY IN RECENT DAYS, ACCORDING TO A RELEASE FROM SHERIFF STEVE" />

<link rel="canonical" href="http://www.northwestmoinfo.com/2017/01/04/3-wanted-individuals-extradited-back-to-livingston-county/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-75627014-6']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Northwest MO Info &raquo; Feed" href="http://www.northwestmoinfo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northwest MO Info &raquo; Comments Feed" href="http://www.northwestmoinfo.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Northwest MO Info &raquo; iCal Feed" href="http://www.northwestmoinfo.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.northwestmoinfo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/clean_red.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='https://wpbmedia.s3.amazonaws.com/bootstrap/css/bootstrap1170.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.northwestmoinfo.com/wp-content/themes/grpcb-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/217/wpbcss/wpbstyle-grpcbtheme-004.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bracket_new_css-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/bracketpress/media/css/bracket_new.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.northwestmoinfo.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.northwestmoinfo.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/bracketpress/templates/bracket-front.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.northwestmoinfo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northwestmoinfo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northwestmoinfo.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RESULTS OF DWI SATURATION CONDUCTED IN NODAWAY COUNTY' href='http://www.northwestmoinfo.com/2017/01/04/results-of-dwi-saturation-conducted-in-nodaway-county/' />
<link rel='next' title='HAGER PLEADS GUILTY TO MARCH 2016 BANK ROBBERY' href='http://www.northwestmoinfo.com/2017/01/04/hager-pleads-guilty-to-march-2016-bank-robbery/' />
<link rel='shortlink' href='http://www.northwestmoinfo.com/?p=102367' />
<link rel="alternate" type="application/json+oembed" href="http://www.northwestmoinfo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northwestmoinfo.com%2F2017%2F01%2F04%2F3-wanted-individuals-extradited-back-to-livingston-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northwestmoinfo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northwestmoinfo.com%2F2017%2F01%2F04%2F3-wanted-individuals-extradited-back-to-livingston-county%2F&#038;format=xml" />
<script src='http://itmwpb.com/?dm=cc358c518a8eec50cecf6890e5022b3a&amp;action=load&amp;blogid=217&amp;siteid=1&amp;t=797674504&amp;back=http%3A%2F%2Fwww.northwestmoinfo.com%2F2017%2F01%2F04%2F3-wanted-individuals-extradited-back-to-livingston-county%2F' type='text/javascript'></script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Northwest MO Info" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 WANTED INDIVIDUALS EXTRADITED BACK TO LIVINGSTON COUNTY" />
<meta property="og:url" content="http://www.northwestmoinfo.com/2017/01/04/3-wanted-individuals-extradited-back-to-livingston-county/" />
<meta property="og:description" content="THREE INDIVIDUALS WANTED ON LIVINGSTON COUNTY WARRANTS HAVE BEEN EXTRADITED BACK TO THE COUNTY IN RECENT DAYS, ACCORDING TO A RELEASE FROM SHERIFF STEVE COX. THE HEADLINER OF THE GROUP IS 27-YEAR-OLD AIDEN W. VOLKER WHO HAS" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="3 WANTED INDIVIDUALS EXTRADITED BACK TO LIVINGSTON COUNTY" />
<meta name="twitter:description" content="THREE INDIVIDUALS WANTED ON LIVINGSTON COUNTY WARRANTS HAVE BEEN EXTRADITED BACK TO THE COUNTY IN RECENT DAYS, ACCORDING TO A RELEASE FROM SHERIFF STEVE COX. THE HEADLINER OF THE GROUP IS 27-YEAR-OLD AIDEN W. VOLKER WHO HAS" />
 
<!-- End of Twitter Card Information : summary_large_image information -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.northwestmoinfo.com/wp-content/plugins/wpb-contest/";
</script>
<meta name='description' content='THREE INDIVIDUALS WANTED ON LIVINGSTON COUNTY WARRANTS HAVE BEEN EXTRADITED BACK TO THE COUNTY IN RECENT DAYS, ACCORDING TO A' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.northwestmoinfo.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.northwestmoinfo.com/wp-admin/admin-ajax.php";
</script>

<style>
<!--
.category-sports-show-with-stuart-johnson .entry-summary{display:none;}
-->
</style><!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-102367 single-format-standard tribe-theme-grpcb-theme page-template-single-php">

<!--Masthead-->
<div class="container alpha omega">

      <!--Start Bootstrap Site Navigation-->
      <nav class="site-navigation">
        <div class="col-xs-12 col-sm-12 col-md-12 alpha omega">
            <div class="site-navigation-inner ">
              <div class="navbar navbar-default">
                <div class="navbar-header">
                  <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                  <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                  </button>

                  <!-- Your site title as branding in the menu -->
                <a class="navbar-brand visible-xs"></a>
                <p class="navbar-text visible-xs">
                  <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                </p>


        </div>

                <!-- The WordPress Menu goes here -->
               <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-284"><a title="Home" href="http://www.northwestmoinfo.com">Home</a></li>
<li id="menu-item-1454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1454 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1455"><a title="Local News" href="http://www.northwestmoinfo.com/local-news/">Local News</a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1456"><a title="Weather" href="http://www.northwestmoinfo.com/2015/01/30/weather-forecast/">Weather</a></li>
	<li id="menu-item-1458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1458"><a title="MissouriNet News &amp; Sports" href="http://www.northwestmoinfo.com/category/missourinet-news-sports/">MissouriNet News &#038; Sports</a></li>
	<li id="menu-item-1459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1459"><a title="Fox National News" href="http://www.northwestmoinfo.com/category/fox-national-news/">Fox National News</a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1457"><a title="State of the State" href="http://www.northwestmoinfo.com/2015/01/30/state-of-the-state-address/">State of the State</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a title="CBS News" href="http://www.northwestmoinfo.com/category/cbs-news/">CBS News</a></li>
</ul>
</li>
<li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3323"><a title="Obits" href="http://www.northwestmoinfo.com/obituaries/">Obits</a></li>
<li id="menu-item-1562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1562"><a title="Ag News" target="_blank" href="http://brownfieldagnews.com/news/">Ag News</a></li>
<li id="menu-item-1563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1563 dropdown"><a title="Listen" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1718"><a title="Radio Streams" href="http://www.northwestmoinfo.com/listen-live/">Radio Streams</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a title="Web TV" href="http://www.northwestmoinfo.com/2015/08/27/next-webtv-broadcast/">Web TV</a></li>
	<li id="menu-item-8235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8235"><a title="Country Music Spotlight" href="http://www.northwestmoinfo.com/country-music-spotlight/">Country Music Spotlight</a></li>
</ul>
</li>
<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1460 dropdown"><a title="Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1461"><a title="Local Sports" href="http://www.northwestmoinfo.com/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462"><a title="MissouriNetSports" href="http://www.northwestmoinfo.com/category/missourinet-news-sports/">MissouriNetSports</a></li>
	<li id="menu-item-1463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1463"><a title="Sports Show with Chris Ward" href="http://www.northwestmoinfo.com/category/chris-ward-sports-show/">Sports Show with Chris Ward</a></li>
	<li id="menu-item-1465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465"><a title="Sports Show with Stuart Johnson" href="http://www.northwestmoinfo.com/category/sports-show-with-stuart-johnson/">Sports Show with Stuart Johnson</a></li>
	<li id="menu-item-1466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1466"><a title="KKWK KMRN All Star" href="http://www.northwestmoinfo.com/kkwk-kmrn-all-star-interviews/">KKWK KMRN All Star</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1717"><a title="NBC Sports" href="http://www.nbcsports.com/">NBC Sports</a></li>
	<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a title="Sports Schedules" href="http://www.northwestmoinfo.com/sports-schedules/">Sports Schedules</a></li>
</ul>
</li>
<li id="menu-item-1565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1565 dropdown"><a title="Calendar" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Calendar <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1632"><a title="Community Calendar" href="http://www.northwestmoinfo.com/category/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-2084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2084"><a title="School Breakfast &amp; Lunch Menus" href="http://www.northwestmoinfo.com/category/school-breakfast-lunch-menus/">School Breakfast &#038; Lunch Menus</a></li>
	<li id="menu-item-1706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1706"><a title="Blood Drives" href="http://www.northwestmoinfo.com/blood-drives/">Blood Drives</a></li>
</ul>
</li>
<li id="menu-item-1566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1566 dropdown"><a title="Shopping" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Shopping <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6805"><a title="Bids for Bargains" href="http://www.northwestmoinfo.com/bids-for-bargains/">Bids for Bargains</a></li>
	<li id="menu-item-1627" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1627"><a title="Business Directory" href="http://www.northwestmoinfo.com/2015/01/29/business-directory-featured-advertisers/">Business Directory</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1630"><a title="Trading Post - Crossroads" href="http://www.northwestmoinfo.com/category/trading-post-crossroads/">Trading Post &#8211; Crossroads</a></li>
	<li id="menu-item-1631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1631"><a title="Trading Post - KAAN" href="http://www.northwestmoinfo.com/category/trading-post-kaan/">Trading Post &#8211; KAAN</a></li>
	<li id="menu-item-3160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3160"><a title="KAAN Party Line" href="http://www.northwestmoinfo.com/category/kaan-party-line/">KAAN Party Line</a></li>
	<li id="menu-item-90870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90870"><a title="School Supply Lists" href="http://www.northwestmoinfo.com/school-supply-lists/">School Supply Lists</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1578 dropdown"><a title="Stations" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Stations <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1623" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1623"><a title="Contact Us" href="http://www.northwestmoinfo.com/2015/02/02/contact-us/">Contact Us</a></li>
	<li id="menu-item-1617" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1617"><a title="KAAN 95.5 FM" href="http://www.northwestmoinfo.com/2015/01/29/kaan-95-5-fm/">KAAN 95.5 FM</a></li>
	<li id="menu-item-1619" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1619"><a title="KKWK 100.1 FM" href="http://www.northwestmoinfo.com/2015/01/29/kkwk-100-1-fm/">KKWK 100.1 FM</a></li>
	<li id="menu-item-1618" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1618"><a title="KAAN 870 AM &amp; 103.7 FM" href="http://www.northwestmoinfo.com/2015/01/29/kaan-870-am-103-7-fm/">KAAN 870 AM &#038; 103.7 FM</a></li>
	<li id="menu-item-1620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1620"><a title="KMRN 1360 AM" href="http://www.northwestmoinfo.com/2015/01/29/kmrn-1360-am/">KMRN 1360 AM</a></li>
	<li id="menu-item-1621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1621"><a title="Advertise" href="http://www.northwestmoinfo.com/2015/01/29/advertise/">Advertise</a></li>
	<li id="menu-item-1622" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1622"><a title="Contest Rules" href="http://www.northwestmoinfo.com/2015/01/29/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-96232" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-96232"><a title="$5,000 Giveaway Rules" href="http://www.northwestmoinfo.com/2016/09/09/5000-giveaway-rules/">$5,000 Giveaway Rules</a></li>
	<li id="menu-item-1625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1625"><a title="EEO Report" target="_blank" href="http://good.audiohauler.com/KAAN/documents/EEO.pdf">EEO Report</a></li>
</ul>
</li>
<li id="menu-item-1580" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-1580 dropdown"><a title="Fun" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Fun <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-69947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69947"><a title="Movies and video games" href="http://www.northwestmoinfo.com/entertainment-report/">Movies and video games</a></li>
	<li id="menu-item-89513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89513"><a title="Lego" href="http://www.northwestmoinfo.com/89508-2/">Lego</a></li>
	<li id="menu-item-70809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70809"><a title="Puzzles" href="http://www.northwestmoinfo.com/puzzles/">Puzzles</a></li>
</ul>
</li>
</ul></div>
              </div><!-- .navbar -->
            </div>
        </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
-->
        </nav><!-- .site-navigation -->
</div>


<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div id="closings" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><center><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div>
<center><br /></div>
		</div>        </div>
    </div>
</div>

<!--Header-->
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-4 col-md-4"><div class="header-image">
	<a href="http://grpcb.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/grpcb/logo.png" class="img-responsive"  alt="" /></a>
</div></div>
        <div class="col-sm-4 col-md-4">		<div class="adv-container wide-above-header">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1345-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="1345#:##:#1#:#logo-banner#:#39#:#http://www.northwestmoinfo.com/wp-content/plugins/advertise/#:#217#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="1345#:#1345" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		</div>

        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-4 col-md-4 listenlive-group alpha omega">
            <div class="logo-group">
                  <div id="widget-1" class="widget-1 widget-first widget-odd widget widget-logo-group col-sm-6 col-md-6  widget_sp_image"><a href="http://grpcb.itmwpb.com/listen-live/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="112" height="78" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/217/2014/12/09161951/ESPN_Small.png" /></a></div><div id="widget-1" class="widget-2 widget-even widget widget-logo-group col-sm-6 col-md-6  widget_sp_image"><a href="http://grpcb.itmwpb.com/listen-live/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="112" height="78" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/217/2014/12/09161951/1360_Small.png" /></a></div><div id="widget-1" class="widget-3 widget-odd widget widget-logo-group col-sm-6 col-md-6  widget_sp_image"><a href="http://grpcb.itmwpb.com/listen-live/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="131" height="62" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/217/2014/12/09161951/kaan-logo.png" /></a></div><div id="widget-1" class="widget-4 widget-last widget-even widget widget-logo-group col-sm-6 col-md-6  widget_sp_image"><a href="http://grpcb.itmwpb.com/listen-live/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="112" height="78" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/217/2014/12/09161951/alpha100_small.png" /></a></div>            </div>
        </div>

       </div>
    </div>

<div class="container bg-light">

<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-102367" class="post-102367 post type-post status-publish format-standard hentry category-local-news">

		<header class="entry-header">
			<h1 class="entry-title">3 WANTED INDIVIDUALS EXTRADITED BACK TO LIVINGSTON COUNTY</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 4, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.northwestmoinfo.com/category/local-news/" rel="category tag">Local News</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>THREE INDIVIDUALS WANTED ON LIVINGSTON COUNTY WARRANTS HAVE BEEN EXTRADITED BACK TO THE COUNTY IN RECENT DAYS, ACCORDING TO A RELEASE FROM SHERIFF STEVE COX.</p>
<p>THE HEADLINER OF THE GROUP IS 27-YEAR-OLD AIDEN W. VOLKER WHO HAS BEEN ON THE LIVINGSTON COUNTY MOST WANTED LIST SINCE 2008 ON TWO COUNTS OF 2nd DEGREE BURGLARY. WALKER WAS EXTRADITED FROM BOSTON, MASSACHUSETTS WHERE HE WAS ARRESTED AS HE RETURNED TO THE UNITED STATES FROM CANADA.</p>
<p>ALSO EXTRADITED BACK TO LIVINGSTON COUNTY IS 32-YEAR-OLD DERRICK C. RISINGER WHO WAS EXTRADITED FROM WALKER COUNTY, TEXAS ON A WARRANT FOR ALLEGED PROBATION VIOLATION WITH ORIGINAL CONVICTION BEING POSSESSION OF CONTROLLED SUBSTANCE.</p>
<p>THE THIRD INDIVIDUAL EXTRADITED BACK TO LIVINGSTON COUNTY IS 36-YEAR-OLD ATHENA ROSE CHANDLER,WHO WAS EXTRADITED FROM LAKE CHARLES LOUISIANA ON A WARRANT FOR ALLEGED PROBATION VIOLATION ON ORIGINAL CONVICTION OF STEALING AND MAKING A FALSE DECLARATION.</p>
<p>ACCORDING TO THE RELEASE THE COUNTY WILL BE REIMBURSED BY THE STATE OF MISSOURI FOR EXPENSES INCURRED ON THE OUT-OF-STATE EXTRADITIONS.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

				<div class="col-md-4 col-sm-4"> 
		<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-2 widget-even widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-3 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-43931-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="43931#:#43931,43934#:#2#:#boyles-300x250#:#108#:#http://www.northwestmoinfo.com/wp-content/plugins/advertise/#:#217#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="43934,43931#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-4 widget-even widget-sidebar widget_search">

<div class="searchform">
<form role="form" action="http://www.northwestmoinfo.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
    </div> <!-- .input-group -->
</form>
</div>
</div><div id="widget-11" class="widget-5 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-6 widget-even widget-sidebar widget_text"><h5 class="sidebar-widget-title">Weather</h5>			<div class="textwidget"><a href="http://www.accuweather.com/en/us/cameron-mo/64429/weather-forecast/334154" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1457554151087" class="aw-widget-current"  data-locationkey="334154" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1457554151087" data-targeturl="http://www.northwestmoinfo.com/local-weather/"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="widget-11" class="widget-7 widget-odd widget-sidebar widget_sp_image"><a href="http://www.northwestmoinfo.com/local-weather/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="355" height="116" alt="" class="attachment-full" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/217/2014/12/09161951/weather-cam-button.png" /></a></div><div id="widget-11" class="widget-8 widget-even widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-9 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-10 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-38135-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="38135#:##:#3#:#300x250-3#:#74#:#http://www.northwestmoinfo.com/wp-content/plugins/advertise/#:#217#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="38135#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-11 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-12 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-43937-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="43937#:##:#4#:#300x250-5#:#76#:#http://www.northwestmoinfo.com/wp-content/plugins/advertise/#:#217#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="48977,43937#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-13 widget-last widget-odd hidden widget-sidebar sendpress sendpress-member-login-widget-2"><h5 class="sidebar-widget-title">VIPClub Member Login</h5><script language="javascript">
jQuery( document ).ready( function() {
    jQuery.ajax({
            url : memLogin.ajax_url,
            type : 'POST',
            data : {
                    action : 'load_wpb_member_login',
                    widget_data : "a:5:{s:5:\"title\";s:0:\"\";s:15:\"form_to_display\";s:5:\"47440\";s:14:\"list_to_choose\";s:5:\"47439\";s:7:\"classes\";s:6:\"hidden\";s:3:\"ids\";N;}",
            },
            success : function( response ) {
                    jQuery(".sendpress-member-login-widget-2").append(response);
            }
    });

    return false;
})// end jquery.
</script>
</div>			</div>
		</div>
</div>
			
	</section>
	

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.northwestmoinfo.com"]);
  _paq.push(["setDomains", ["*.northwestmoinfo.com","*.northwestmoinfo.com","*.northwestmoinfo.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "691"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
			<div id="tile-banners" class="widget-1 widget-first widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-2 widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-3 widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-4 widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-5 widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-6 widget-last widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div>		</div>	
				
		<div class="container footer">

                    <div class="row">
                        <div class="col-xs-12 secondary-nav hidden-xs ">
                            <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="http://grpcb.itmwpb.com/">Home</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="http://grpcb.itmwpb.com/2015/01/29/listen-live/">Listen Now</a></li>
<li id="menu-item-2020" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2020"><a href="http://www.northwestmoinfo.com/2015/02/02/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                    
                    <div class="row">
                        <div class="col-xs-12 copyright">
                                &copy;2017 Northwest MO Info 
                                | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
                        </div>
                    </div>
	</div>


	</footer>

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='member_login_css-css'  href='http://www.northwestmoinfo.com/wp-content/plugins/wpb-member-login/css/widget.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.northwestmoinfo.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.northwestmoinfo.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://wpbmedia.s3.amazonaws.com/bootstrap/js/bootstrap1170.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/themes/grpcb-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/themes/grpcb-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/themes/grpcb-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var memLogin = {"ajax_url":"http:\/\/www.northwestmoinfo.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northwestmoinfo.com/wp-content/plugins/wpb-member-login/js/front.js?ver=4.4.2'></script>
	<script>
	window.aws_ec_config_sid = new Array('217');
	window.aws_ec_current_sid = "217";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-04';
	window.gmt_offset = -5;

	window.wp_hour = "10";
	window.wp_minute = "20";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script>
	<script>window.aws_ec_return_type.push('ALERT'); aws_ec_cint = window.aws_ec_return_type.length - 1;window['aws_ec_alert_'+aws_ec_cint] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/217\/2014\/12\/09161951\/closings-bar1-1.png","URL":"\/closings"};aws_ec_insertEC_alertIMG(aws_ec_cint);</script></body>
</html>